Cam sensor error! - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Mark Forums Read
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums > Cobalt SS Discussion > General Discussion

CobaltSS.com is the premier Chevrolet Cobalt Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 04-14-2012, 01:51 AM   #1
marioc89
Contributing User
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 75
Cam sensor error!

How many cam sensors do these cars have and where is it located? If my memory proves me right, it's located by the cams correct? On the driver side? Why is it giving me a cam sensor connection error? What can I do to correct this issue that says its the connection and not the sensor itself? It's giving me a check engine light and I would like it corrected before I have to do my inspection. Thank you guys!
marioc89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 07:10 AM   #2
skoal*boy
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
There next to the coil packs. One the valve cover
__________________
I was beat by RKRamos.
skoal*boy is offline   Reply With Quote
Old 04-15-2012, 12:07 PM   #3
marioc89
Contributing User
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 75
Well I'm getting these codes: P0013- camshaft position sensor has detected and open or short circuit; P0106 - map sensor vaccum hose off, crack or pressure block. Now I just changed the map sensor last week...brand new from AZ. Why is it still giving me this error? But I would like someone to help me make sense of these error codes as I have cleared them and got these back especially after I changed the map sensor.
marioc89 is offline   Reply With Quote
Old 04-15-2012, 05:49 PM   #4
skoal*boy
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
Do you have a tc? because there are 2 map sensors
__________________
I was beat by RKRamos.
skoal*boy is offline   Reply With Quote
Old 04-15-2012, 07:56 PM   #5
marioc89
Contributing User
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 75
What's a tc?
marioc89 is offline   Reply With Quote
Old 04-16-2012, 09:01 AM   #6
skoal*boy
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
Turbocharged
__________________
I was beat by RKRamos.
skoal*boy is offline   Reply With Quote
Old 04-16-2012, 11:24 AM   #7
marioc89
Contributing User
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 75
No. It's neither tc nor ss. It's a 2.4L SS (sport).
marioc89 is offline   Reply With Quote
Old 04-17-2012, 05:23 PM   #8
marioc89
Contributing User
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 75
So is it just one map sensor on my model? And can anyone help me on these codes and how to fix them? I've changed out every sensor and still getting these codes so I think the cam sensor connection is throwing off the map sensor. Any inputs?
marioc89 is offline   Reply With Quote
Old 04-19-2012, 09:44 AM   #9
skoal*boy
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
Let me do some reseach on this....
__________________
I was beat by RKRamos.
skoal*boy is offline   Reply With Quote
Old 04-19-2012, 11:20 AM   #10
RedSStreak
Moderator
 
RedSStreak's Avatar
 
Join Date: Feb 2009
Posts: 1,087
Garage
What year 2.4l SS and what kind of spark plugs are you running??
RedSStreak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam install Littleasian90 Performance Modifications 1 06-25-2011 08:00 AM
FS: Adjustable Cam Gears M88ArRamadi Parts Wanted/Parts for Sale 2 04-11-2009 10:11 PM
V. springs needed with cam??? Show Off Performance Modifications 8 06-20-2006 06:24 PM
cam specs? DigDug Performance Modifications 4 05-28-2005 11:06 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:50 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© AutoGuide