Clutch issue - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-27-2009, 08:47 PM Thread Starter
 
Join Date: Apr 2009
Posts: 4
Clutch issue

I hope some one can help me. I have a 2006 Cobalt ss supercharged. The issue I am having is when the car sits for several hours and I get into the car and start it I ca not shift it into gear with the clutch ingaged. What I have to do is turn the car of put it into gear ingage the clutch start it it will hop and then the cluch will engage properly for the rest of my drive. I took it to the delership they said there was nothing wrong. But I should be able to start my car with out feeling like I am popping the clutch. PLEASE HELP
Michaelfm is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-27-2009, 10:36 PM
Contributing User
 
U8_mY_g00ch's Avatar
 
Join Date: Feb 2009
Location: Phoenix, Az
Posts: 414
Take it back to the dealer and tell them to fix your ****ing car! lol. Seriously though, you shouldn't have to do all that to get it in gear. There is definitely something wrong and just cuz the mechanics are a bunch of damn retards, doesn't mean you should have to drive with that problem.

I just had my car in the dealer for a MONTH for a clutch linkage issue. Should have taken a week or 2 because the parts were on back order, but they kept putting it together wrong and breaking shit. If you haven't noticed, I HATE the ****ing dealer, lol

2007 SS/SC
O T T P TVS Stage 3 w/ 2.9" & 80# inj., ZZP 3" CAI, ZZP Stainless Mid-Length Header w/ 3" Catted DP, ZZP Stainless 3" Magnaflow Cat-Back, O T T P Heat Exchanger, Opt B, TTR Upper Engine Mount
U8_mY_g00ch is offline  
post #3 of 9 (permalink) Old 04-28-2009, 08:07 PM
Junior Member
 
Join Date: Apr 2009
Posts: 12
Read the sticky. Warning. Sounds like they talk about the same issue.
zerbit13 is offline  
 
post #4 of 9 (permalink) Old 09-10-2009, 09:30 PM Thread Starter
 
Join Date: Apr 2009
Posts: 4
What is the sticky? It is know september and still no answers and not fixed. The dealer has replaced the slave and master and now the want to do the clutch again. But the had the car apart and they said it looked great. This is frusterating as hell. Can anyone help.
Michaelfm is offline  
post #5 of 9 (permalink) Old 09-11-2009, 09:24 AM
Contributing User
 
U8_mY_g00ch's Avatar
 
Join Date: Feb 2009
Location: Phoenix, Az
Posts: 414
That is such bullshit dude...not sure what to tell you...just burn the damn dealership down!

2007 SS/SC
O T T P TVS Stage 3 w/ 2.9" & 80# inj., ZZP 3" CAI, ZZP Stainless Mid-Length Header w/ 3" Catted DP, ZZP Stainless 3" Magnaflow Cat-Back, O T T P Heat Exchanger, Opt B, TTR Upper Engine Mount
U8_mY_g00ch is offline  
post #6 of 9 (permalink) Old 09-20-2009, 09:54 PM
Junior Member
 
Join Date: Apr 2009
Posts: 12
do you leave it in gear when you turn off the car? I have had that prob a few times when i leave it in gear and park on a hill. I dont think there is anything wrong. try engaging another gear like 4 or 5 and i have found that when i go back to first it will shift in fine
zerbit13 is offline  
post #7 of 9 (permalink) Old 09-26-2009, 06:36 PM Thread Starter
 
Join Date: Apr 2009
Posts: 4
I have tried it in always possible. Once againthough for now the issue is gone but how long till it goes away. We have had the master and slave replaced and still did it at the dealer. They now want to replace the clutch again. chevey says it needs to be done before they will consider the trans. The car will be going for sale in the next couple of weeks. I can not keep waiting for Chevy to fix a contant issue. I will post eveyr thing that has gone on but just not to night to late. Thanks for the help so far.
Michaelfm is offline  
post #8 of 9 (permalink) Old 09-26-2009, 08:49 PM
 
Join Date: Sep 2009
Posts: 9
Try this....when you get ready to turn your car off...put it into Neutral and rev the engine just to make sure that it is fully in N then Ebrake and turn off...just do exactly that it should work. Tell me if it doesn’t I work at a Chevy dealer, but I’m a specialist, I work on mostly the zr1s zo6s and new comaros.... and of course the cobalt ss
07Suprchged SS is offline  
post #9 of 9 (permalink) Old 10-16-2009, 11:53 AM
Member
 
Join Date: Aug 2009
Location: Springfield, va
Posts: 93
Check your clutch fluid. The fluid gm uses in ther hydraulic clutch systems is awful. It coagulates and turns into a gell like substance(in only about 10,000 miles). Then air gets into the system and the slave wont fully engage the clutch.
frstgrdedropout is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
cruse control issue dans car Problems/Dealer Service 20 07-30-2010 12:53 AM
06 Ss Rough Ride Issue USMCV22MECH Performance Modifications 1 10-24-2008 02:07 AM
Overheat issue Wife's Red SS Problems/Dealer Service 8 10-16-2008 08:40 PM
Wall issue fixed!! Butch Sosa Problems/Dealer Service 0 03-27-2006 06:09 PM
New issue... EXHAUST LittleStealthSS Problems/Dealer Service 11 03-01-2006 08:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome