cobalt freakin out! - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-26-2009, 11:10 AM Thread Starter
Contributing User
 
stagezero's Avatar
 
Join Date: Nov 2008
Posts: 89
Exclamation cobalt freakin out!

OK so heres my problem.......sounds simple but idk
-car runs great half thr***le at idle
-when i get on it at about 5k to redline it starts to jerk like mad ass fuel cut or knocking. but im not throwing a code sayin im running lean( have done that before). im running the same fuel as i did when i got tuned
-my engine isnt goin into limp mode or anything like most would when it thinks its in trouble
-i turned down the boost thinkin i might be running lean but still does it
-i turned up the boost thinkin im running rich but still does it
i think its the plugs they are still stock and at stock gap i checked last night they are at a
.32 gap already im goin to go a lil lower on my new plugs, they also looked pretty good also. just hoping its the gap and i needing to go a step colder if not i have bigger things to worry about lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stagezero is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-26-2009, 02:17 PM
Member
 
Join Date: Aug 2009
Location: Springfield, va
Posts: 93
Quote:
Originally Posted by stagezero View Post
OK so heres my problem.......sounds simple but idk
-car runs great half thr***le at idle
-when i get on it at about 5k to redline it starts to jerk like mad ass fuel cut or knocking. but im not throwing a code sayin im running lean( have done that before). im running the same fuel as i did when i got tuned
-my engine isnt goin into limp mode or anything like most would when it thinks its in trouble
-i turned down the boost thinkin i might be running lean but still does it
-i turned up the boost thinkin im running rich but still does it
i think its the plugs they are still stock and at stock gap i checked last night they are at a
.32 gap already im goin to go a lil lower on my new plugs, they also looked pretty good also. just hoping its the gap and i needing to go a step colder if not i have bigger things to worry about lol
Are you throwing any codes? If the engine is missfiring it should set a P0300.
Do you feel it more durring hard acceleration?

Last edited by frstgrdedropout; 10-26-2009 at 02:19 PM.
frstgrdedropout is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Happy Freakin New Year ! 1stBluSS General Discussion 12 12-31-2005 12:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome