no boost in 1st gear - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 12-03-2009, 01:18 AM Thread Starter
Contributing User
 
Join Date: Aug 2009
Posts: 27
no boost in 1st gear

ive noticed recently that i dotn get any boost when im in first gear, once i shift into second i get boost. should i bring her in to get fixed? do u guys get boost in 1st?
RandomFoundation is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-03-2009, 04:08 AM
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
s/c or t/c???? I know on the T/C's you should get about 7 psi in first

I was beat by RKRamos.
skoal*boy is offline  
post #3 of 13 (permalink) Old 12-03-2009, 12:14 PM Thread Starter
Contributing User
 
Join Date: Aug 2009
Posts: 27
T/C it just stays at 0 the whole time. even when i hit around like 5k rpms. oh yeah and btw, just got back from dealer getting my snow tires put on, and not it started snowing ^_^
RandomFoundation is offline  
 
post #4 of 13 (permalink) Old 12-07-2009, 11:49 AM
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
did you ask the dealership. But your boosting in the rest of the gears right?

I was beat by RKRamos.
skoal*boy is offline  
post #5 of 13 (permalink) Old 12-15-2009, 11:27 AM Thread Starter
Contributing User
 
Join Date: Aug 2009
Posts: 27
yes i am. i asked my neighbor who is the head mechanic at my dealer and he said that he wasnt sure but a corvette came in with that problem and it was just that he needed to be at real high rpms to get boost in first
RandomFoundation is offline  
post #6 of 13 (permalink) Old 12-16-2009, 09:49 AM
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
I dont know what that could be, i will ask around and try to get back to you.
skoal*boy is offline  
post #7 of 13 (permalink) Old 12-16-2009, 05:33 PM
Moderator
 
RedSStreak's Avatar
 
Join Date: Feb 2009
Posts: 1,087
Garage
A question is, do you put the pedal to the floor or do you just give it half thr***le??

And you got to remember, turbos have to spool up after a certain RPM, with sufficient thr***le. So if you are just launching your car regularly and letting the RPMs touch 5k, then I would see your problem. My boost does NOT kick in unless I give it a little more than half thr***le and I have a supercharger. Of course on the higher gears, I have to get on it less to see boost but its that way on first too.
RedSStreak is offline  
post #8 of 13 (permalink) Old 12-16-2009, 06:03 PM
Contributing User
 
nolift2010's Avatar
 
Join Date: Dec 2009
Location: long island
Posts: 25
i have the 2010 cobalt and mine doesnt have boost either in first. not like it needs it or anything, i don't think its a problem. all my other gears register the boost
nolift2010 is offline  
post #9 of 13 (permalink) Old 12-16-2009, 07:00 PM
Super Moderator
 
skoal*boy's Avatar
 
Join Date: Aug 2008
Location: Fort Bragg NC
Posts: 1,639
Garage
maybe that how is should be, i dont know, i havent had the stock tune for 25k miles
skoal*boy is offline  
post #10 of 13 (permalink) Old 01-08-2010, 04:04 PM
Member
 
Join Date: Aug 2009
Location: Springfield, va
Posts: 93
I seem to remember my car boosting in 1st before the tune. Im pretty sure it
did cause i seem to remember trying out the liftless shifting from first to second and watching the change in boost between gears.
frstgrdedropout is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow boost. No boost. Intermittant no boost frstgrdedropout Problems/Dealer Service 3 10-19-2009 11:40 AM
No boost (supercharged) through 1st gear? hockeyt General Discussion 0 05-26-2009 06:32 PM
No boost (supercharger) through 1st? hockeyt Problems/Dealer Service 0 05-26-2009 03:30 PM
Amount of Boost in 1st Chizzap30 Problems/Dealer Service 8 02-21-2006 07:40 PM
1st Gear Boost Problem Yellow05SS General Discussion 22 06-22-2005 04:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome