Weird Day - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-09-2005, 02:46 PM Thread Starter
Contributing User
 
dervin3's Avatar
 
Join Date: May 2005
Location: Lexington. Va
Posts: 434
Send a message via Yahoo to dervin3
Question Weird Day

So it started when I got off work this morning and went outside and started my car and waited on my gf to come out. I was idling for about 5 minutes and still she hasn't come out so I decide to get out with car running and just glance back to see if she's coming and she isn't so I go back in the car and it has shut off! I go to turn it back on and it takes a few seconds longer than normal to start but it does. Seems to be running fine but the damn CEL is on. She finally gets there and I contact OnStar and they run the remote GM diagnostics test and say something along the lines of powertrain control module...blah blah blah...engine control system. Something along those lines. Anyways I get them to set me up an appointment with my dealer and I go back home. It's running fine all the way home but since its so humid I need some defrosting done. I turn on the a/c and just more fog on the window. No cold air at all! CEL and A/C fried?!?!? WTF?! I get home and cut it off and wait a min or so and try to start it. No Luck. Does nothing. Try several more times and it just won't start. Well after a few more tries it finally does but still a CEL and no A/C. I go in to get some rest and it's time to go to the dealer. Go out start it up and everythings back to normal CEL gone and A/C just as cold as ever! Drive it to fill it up and everything is like nothing happened so I didn't go to the dealer cause there is CEl for them to test. Anyways has anyone else has something like this happen and did it happen again?
dervin3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-09-2005, 03:28 PM
Contributing User
 
Harley's Avatar
 
Join Date: Mar 2005
Location: Southeast Michigan
Posts: 385
Most people with similar symptoms have a worn wire in the engine compartment that puts the vehicle in "limp" mode. On a side note even if your CEL goes away the dealer will still be able to read the codes that were set when the light goes on. The computer will store all previous codes that have been tripped until they are reset by the technicial. Take it in.
Harley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome