Problems starting - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-22-2005, 11:21 PM Thread Starter
 
Join Date: Jul 2005
Posts: 10
Problems starting

so i just picked up my 06 SS/SC today, and drove it around for a while. and when i turned it off and came back to start it i pushed the clutch down and nuthin just the engine light, i tried turning the key again nuthin. so i let my foot off the clutch and turned the key again and it started, but it sounded like it had trouble turning over, but i dunno if its supposed to be like that cuz im used to my old lancer the once i turned the key engine turned right away. but i dunno, has anyone had this problem or know what causes this problem? if anyone could help that would be awesome, i am also calling the dealership tomorrow to see if they can look at since i havent even had it for 12 hours yet. anyway thanks alot
CalgarySS is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-23-2005, 01:19 AM
Contributing User
 
wasey13's Avatar
 
Join Date: Jun 2005
Location: Bakersfield, CA
Posts: 2,444
Quote:
Originally Posted by CalgarySS
so i just picked up my 06 SS/SC today, and drove it around for a while. and when i turned it off and came back to start it i pushed the clutch down and nuthin just the engine light, i tried turning the key again nuthin. so i let my foot off the clutch and turned the key again and it started, but it sounded like it had trouble turning over, but i dunno if its supposed to be like that cuz im used to my old lancer the once i turned the key engine turned right away. but i dunno, has anyone had this problem or know what causes this problem? if anyone could help that would be awesome, i am also calling the dealership tomorrow to see if they can look at since i havent even had it for 12 hours yet. anyway thanks alot
Search is your friend...(always wanted to say that ). https://www.cobaltss.com/forums/showthread.php?t=1575 I am guessing its that wire problem or the battery problem.

THE LIST too hot to handle on Cobaltss.com
wasey13 is offline  
post #3 of 5 (permalink) Old 09-23-2005, 02:05 AM
 
Join Date: Aug 2005
Posts: 59
i live in calgary....make sure you go to the right dealer
CanadianSS is offline  
 
post #4 of 5 (permalink) Old 09-23-2005, 02:09 AM
 
Join Date: Aug 2005
Posts: 59
what part of calgary are you in?
CanadianSS is offline  
post #5 of 5 (permalink) Old 10-04-2005, 04:28 PM
 
Join Date: Oct 2005
Posts: 45
I had the same problem got it towed to the dealer and they checked the battery it was good the said it was the clutch safety switch since it wouldnt push start or nothin. Just got it back 2day seems to start fine... so far
Go Blown or go Home is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome