Cobalt Running Lean Check Engine Light - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-28-2005, 09:38 PM Thread Starter
 
Join Date: Jun 2005
Posts: 26
Cobalt Running Lean Check Engine Light

I Got A Check Engine Light Car Was Running Lean They Had To Reprogram The Ecu Anyone Else Have This?
REDLX347 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-29-2005, 02:33 AM
 
Join Date: Sep 2005
Posts: 118
did you have an intake or different filter in the car? lots of us are getting lean codes but it's usually caused by the cai or sometimes even drop-ins.
fleckenwhat is offline  
post #3 of 9 (permalink) Old 10-29-2005, 12:37 PM
 
Join Date: Aug 2005
Posts: 3
im having it .. just from a cone how did they reprogram the ecu , who did it?
cavi is offline  
 
post #4 of 9 (permalink) Old 10-30-2005, 02:38 PM
 
Join Date: Oct 2005
Posts: 10
Please let us know what exactly they did and what mods if any you have done to the car. It would help us with this same problem out. I'm throwing a 171 code with the K&N cai. I'm hoping someone has a tune for this soon. Thanks
Joe
jaess is offline  
post #5 of 9 (permalink) Old 10-31-2005, 11:22 PM Thread Starter
 
Join Date: Jun 2005
Posts: 26
nothing is done just hid's and tints but that won't effect that lol
REDLX347 is offline  
post #6 of 9 (permalink) Old 11-04-2005, 09:01 AM
 
Join Date: Mar 2005
Posts: 3
Quote:
Originally Posted by jaess
Please let us know what exactly they did and what mods if any you have done to the car. It would help us with this same problem out. I'm throwing a 171 code with the K&N cai. I'm hoping someone has a tune for this soon. Thanks
Joe
I too am throwing code 171. I have a Redline w/ a KandN cold air on it. I have had it on there for 3 months and then all of a sudden its throwing codes like crazy. I ordered the Aerotech scan gauge so Im hoping that will give me some insight just to see how lean the car is running. It should be here next week so when I get it plugged in, Ill let u know whats going on.
~Adam
SCobaltblue is offline  
post #7 of 9 (permalink) Old 11-08-2005, 07:38 PM
 
Join Date: Aug 2005
Posts: 83
same 171 code here goes on and off. : (
cobalt ss 717 is offline  
post #8 of 9 (permalink) Old 04-27-2011, 09:06 AM
Junior Member
 
Join Date: Apr 2011
Location: Jaffrey N.H
Posts: 17
Garage
i have an 06 ss/sc. with a stage 2 kit and CAI. im getting the same code 171, and a few others. My car also has black smoke and idles rough, sometimes the rpms bounce from 1500-500. its also stalled once.
Adamlovering is offline  
post #9 of 9 (permalink) Old 05-09-2011, 01:41 PM
Guest
 
Join Date: May 2011
Posts: 2
make sure you're running 93.
also make sure there are no leaks in your intake/no maf issues.
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxinterviewatruins is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome