Really Bad!! Help - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-19-2006, 02:42 PM Thread Starter
 
Join Date: Jan 2006
Posts: 39
Really Bad!! Help

Alright i put my intake on the other day reset battery done everything by the book I was driving the other day I was on it testing it out and reved a little before, on my way up a hill the car acted like it didn't want to go so at the top I stop in a parking lot and the car acted like it was dieing well I turned it off I thought maybe something like the vacum hose cam off or something like that even though I tighted everything down to perfection. Well I got out poped my hood and looked and there was red glow behind the engine my heart dropped when I looked behind it the small pipe from the exhaust manifold to the cat was red as fire well as I looked at it and around to see if anything came lose nothing had and it stoped glowing I kept looking around to make sure nothing was wrong and everything was normal but the pipe so I went to see if the car would start and sounded right. I started it and it was normal nothing wrong and I checked the intake everything is good with it to. Can anyone help out I can take it to the dealer if I have to but I don't feel like taking the intake back off so that way they don't try to wessel out of the extended warrenty that I wish I never got.
stage_ten_racing is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-19-2006, 03:07 PM
 
Join Date: Oct 2005
Posts: 671
are you boosting over 12.5 PSI ??? If so you could have a clogged exhaust which inturn would cause everything to heat up nicely. This would mean going in for service. To me there is no reason the intake should be causing that issue unless you are not getting any of the cool air from the intake into the system ??
1stBluSS is offline  
post #3 of 4 (permalink) Old 02-19-2006, 03:10 PM
 
Join Date: Sep 2005
Posts: 729
Quote:
Originally Posted by stage_ten_racing
Alright i put my intake on the other day reset battery done everything by the book I was driving the other day I was on it testing it out and reved a little before, on my way up a hill the car acted like it didn't want to go so at the top I stop in a parking lot and the car acted like it was dieing well I turned it off I thought maybe something like the vacum hose cam off or something like that even though I tighted everything down to perfection. Well I got out poped my hood and looked and there was red glow behind the engine my heart dropped when I looked behind it the small pipe from the exhaust manifold to the cat was red as fire well as I looked at it and around to see if anything came lose nothing had and it stoped glowing I kept looking around to make sure nothing was wrong and everything was normal but the pipe so I went to see if the car would start and sounded right. I started it and it was normal nothing wrong and I checked the intake everything is good with it to. Can anyone help out I can take it to the dealer if I have to but I don't feel like taking the intake back off so that way they don't try to wessel out of the extended warrenty that I wish I never got.
do you have a catalytic converter still? perhaps it is plugging up. if it is dont just replace it with out looking into what it is plugged with. what else have you relaced? do you have an exhaust header that has a liner or paint or ceramic coating inside? perhaps it is coming off an plugging the converter? what is that little pipe for? is it heated up because of excessive exhaust gases are travelling that way to cause it to heat up to a red hot glow?

I really have know IDEA as you can tell. just giving you questions I have about the situation. Cant diagnose something through email either.
ssnipes is offline  
 
post #4 of 4 (permalink) Old 02-19-2006, 09:47 PM Thread Starter
 
Join Date: Jan 2006
Posts: 39
Only other mod i have is 2.5 inch custom exhaust borla muffler with a 2.5 inlet and 5inch tip and had the resonator takin off. Another fact of the matter is when I first got my car I had to take it back the next day cause the check engine light was on and the exhaust was rattling they had to replace the cat on the car after they did 2 days after the check engine light came back on so I took it back and they said the computer had a bad code on it and needed to be reprogrammed well they done that and I haven't seen my check engine light since then even when it got cloged and almost died on me and I think with the exhaust not flowing the sensor should have tripped the engine light I think the damn dealer disabled my engine light and the cat is messed up on it anyone know where I can get a high flow cat that has the sensor plug or what I can do to make the sensor work with a uni cat. Oh I got on it again today and I mean on it a mustang gt thought he was going to be cool and leave me till I got beside him in second and punched it and let the super scream at him he started doing the speed limit I got cuaght by traffic in my lane and had to let him pass but when he did I punched it went into his lane behind him he got on it i switched lanes and went into 3rd and passed him and was about a car infront and went to 4th with a pause and keeped pulling he let up after a was well ahead in 4th doing 130ish. Did I mention how much i love this car and sound and way it performs at will anyways I pulled over at a gas station to check it and there was nothing wrong it looked normally no smell or nothing don't know maybe it was a one time deal I'm still takin it to my uncle to get it checked and Have if check the engine light thing out cause if they did that I'm claiming lemon and going to get a lawsuit cause I'm tired of dealer ships tring to push me around about my warrenty that I pay like almost 2g's extra for when I got my muffler before the pipe they tried to void it I tolded him if they did they would give me a check for my down payment or I would put the car though there damn show room window they called about it and the guy on the phone said that an exhaust as long as not messing with the intake manifold or taking off the cat was ok and that a cai was ok as long as it had been installed by someone who is certified my uncles garage put it on and I have the reiciet to.
stage_ten_racing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome