Mystery Balt! - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 113 (permalink) Old 05-02-2006, 01:37 PM Thread Starter
 
Join Date: Jul 2005
Posts: 1,111
Mystery Balt!

so as a few of you know, i had some crazy problems with the ss. i thought i had fixed it, but it happened again.

when the car gets heat soaked, it starts backfiring and sputtering. it only runs correctly from 2-4k rpm, with vaccum only! every tech has looked at it, and have argued over who has to attempt to fix it. everyone says the car works fine and couldnt replicate the problem. so we had a vette in a few weeks back, that was there for months..... every tech, even GM reps came to check it out, everyone was stumpted. well our performance tech, angel, finally figured it out. it was due to defective/cheap wiring and connectors in the fuel system. when they get hot, they cannot carry sufficent current for the high gas demand of performance motors. we believe my car has the same issue. also, the stage kit has caused increased fuel consumption and boost, so anyone with the kit that experiences symptoms like this, tell me immediatly. this could end up as a possible issue for staged vehicles, but it might just be my car, so dont get scared lol. i am having it completely torn apart and looked at tomorrow, so i will let you all know
kelleyperformance is offline  
Sponsored Links
Advertisement
 
post #2 of 113 (permalink) Old 05-02-2006, 06:59 PM
 
Join Date: Mar 2006
Posts: 91
i might have had something like that happen. i have the stage 2, and injen cai. other day went to start the car, started fine and idled okay....after about 2 minutes trying to find a cd to play it starts to sputter. drops from 2000rpm to almost stall back to 2000. does that a few times so i try to give it a little gas and i get nothing....... same thing happen to you?? was last week when it almost got to about 98 outside.
willncandace is offline  
post #3 of 113 (permalink) Old 05-04-2006, 07:23 PM Thread Starter
 
Join Date: Jul 2005
Posts: 1,111
YES! good lord i feel sorry for you man. i have had all the techs look at it AGAIN as of last night, nothing except every curse word and flying tools. then i had our head performance tech who no longer works for us come in to look at it, even he was perplexed. so, its in the shop until its fixed. also, there is no CELs, all circuits check out fine, and the problem only happens when im driving it!
kelleyperformance is offline  
 
post #4 of 113 (permalink) Old 05-04-2006, 08:10 PM
 
Join Date: Mar 2006
Posts: 91
happened to me again this afternoon, the temp reading on my dash read 102. this time when i tried giving it a little gas the car acted like i wasnt even pushing on the pedal?!?!?!?! if this is the same problem the vette guy had, cant we just replace those connectors??
willncandace is offline  
post #5 of 113 (permalink) Old 05-05-2006, 02:35 PM Thread Starter
 
Join Date: Jul 2005
Posts: 1,111
it is much deeper than that. each time i take apart one section of the fuel system i find more issues. this time i was going to take my injector harness out to look it over. got in my car, started it, drove it to 7-11, then into the garage. turned it off, 30 seconds later went to releive the pressure in the fuel rail. NO PRESSURE! it should be near operating pressure! so that lead me to believe the check valve in the fuel pump is bad, which would also account for the other issues we are having. the check valve basically wont allow the fuel to flow backwards, back into the tank. otherwords, if your car is 50% duty on the injectors, using most of the pressure, the flow will be ok. but if u let off, the pressure suddenly changes, sending fuel backwards, causing the sputtering (fuel starvation) i am going to pull the tank monday, and i will tell you what i find.
kelleyperformance is offline  
post #6 of 113 (permalink) Old 05-05-2006, 02:56 PM
 
Join Date: Sep 2005
Posts: 293
Good God...that is friggin mess. All in all though. You guys are the GMPP guiney pig's right now, I'm sure you'll find out the caper eventually. At any rate I'm sorry to hear about it.
detroit_tuner is offline  
post #7 of 113 (permalink) Old 05-06-2006, 03:17 AM
Contributing User
 
Join Date: Sep 2005
Location: Colorado
Posts: 3,049
WOW! I am having my stage 1 installed on Monday.......makes me want to reconsider.....
CobaltSSilver is offline  
post #8 of 113 (permalink) Old 05-06-2006, 08:43 AM Thread Starter
 
Join Date: Jul 2005
Posts: 1,111
dont worry about it, think i fixed it. had nothing to do with the staged kit. i ran the crap outa the car yesterday, and held boost on as much as possible. then got the car heat soaked, nothing happened. so i will keep u all updated if anything happens. however, make sure your installer for the stage kits is good, or you could end up like me
kelleyperformance is offline  
post #9 of 113 (permalink) Old 05-07-2006, 03:54 PM Thread Starter
 
Join Date: Jul 2005
Posts: 1,111
fixed!!!!!
kelleyperformance is offline  
post #10 of 113 (permalink) Old 05-11-2006, 09:39 AM
 
Join Date: Oct 2005
Posts: 139
Hey John, so what was the problem if it wasn't related to the stage 2 kit?
soccer1061287 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome