Engine Trouble Again - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 06-23-2006, 08:56 PM Thread Starter
Contributing User
 
1BADSS's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 284
Unhappy Engine Trouble Again

Well it did it to me again. Stopped at a light and bam, no go. I donít know if this has anything to do with it or not. I had my A/C on when this happened. This is the first time I had the A/C on since it did it to me last time. Now that I think about it, I had the A/C on the last two times that it happened. This sucks. You never know when it is going to happen. One moment you are cruising down the road just fine, the next minute you are dead at a light.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1BADSS is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 06-23-2006, 11:30 PM
 
Join Date: May 2006
Posts: 69
Some company needs to come up with a better ignition switch, because ours suck!!
Dallas is offline  
post #3 of 23 (permalink) Old 06-24-2006, 02:07 AM
iso
Contributing User
 
iso's Avatar
 
Join Date: Jul 2005
Location: NJ
Posts: 4,083
have you taken it to the dealer yet?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


custom valve tap
iso is offline  
 
post #4 of 23 (permalink) Old 06-24-2006, 05:00 AM
Contributing User
 
Harley's Avatar
 
Join Date: Mar 2005
Location: Southeast Michigan
Posts: 385
Were you able to start it up again? Our ignition switch is known for being weak and turning off easily.
Harley is offline  
post #5 of 23 (permalink) Old 06-24-2006, 05:07 AM Thread Starter
Contributing User
 
1BADSS's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 284
Yes I have taken it to the deal and they have not been able to find anything wrong with it. You see, by the time the car sites for an awhile the problem goes away. So when you that it into the dealers, itís bad to working great.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1BADSS is offline  
post #6 of 23 (permalink) Old 06-24-2006, 05:12 AM Thread Starter
Contributing User
 
1BADSS's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 284
This is what happens.

1st time:05/10/2006
To night the wife and I drove the Cobalt to the restaurant for dinner. The drive there was great, the car ran fine. After dinner we got in the car and it started up just fine as usual. So we head out, after being on the road for about a quarter of a mile we have to stop at a light. Everything seemed fine. The light turn green, I go to take off and the car stalls out. Start it back up, no problem, go to take off and it stalls. It did this three times. So, I start it up the fourth time and away we go. The car sputtering and jerking all the way home like it was misfiring. By the time we got home it sounded like a back fire. This is the first time I have had any problem like this with the car. I hope that it will fine in the morning after it set overnight. Has this happened to anyone else?

2nd time: 05/30/06
It did it again tonight on my way home from work. About 15 minutes after leaving the parking lot I had to stop at a red light. When the light turned green, I went to take off and it stalled. Restarted fine, it took around 3500 - 4000 RPMíS to get it to move and not stall out.

Then it started to sputter like it was missing. I checked the temp, it was 202 F. I had about a mile more to go to get home. Every time I stopped, it stalled out but would restart with no problem. The hotter it got the worst it got. By the time I got home the temp was 210 F and almost a like a constant back fine / miss and the supercharger would make a very loud whine and then back to normal.

I let the car set for an hour and a half and it stated up fine and no more sputtering. The temp was 168 F. I took it for a 10 mile drive and the temp never got above 189 F.

Maybe it has some thing to do with the temperature. I will be keeping an eye on the temp to see if they could be related.

And now a 3rd time.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1BADSS is offline  
post #7 of 23 (permalink) Old 06-24-2006, 06:55 AM
 
Join Date: Mar 2006
Posts: 91
since i have had this problem, you have, and so has kellyperformance...should we be keeping track so that when it comes time to take this to somebody other than the "dealers" we have a record of when it happens??? this is starting to get on my nerves. if this many people are having this problem, shouldnt there be a recall of some kind???
willncandace is offline  
post #8 of 23 (permalink) Old 06-24-2006, 08:51 AM Thread Starter
Contributing User
 
1BADSS's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 284
That's why I just keep posting them up on the forums. I just keeps track for me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1BADSS is offline  
post #9 of 23 (permalink) Old 06-24-2006, 10:37 AM
iso
Contributing User
 
iso's Avatar
 
Join Date: Jul 2005
Location: NJ
Posts: 4,083
there is a new tsb out for the rough idle problem and a new reflash as well. go to your dealer and ask about it... maybe the new reflash will solve your very odd problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


custom valve tap
iso is offline  
post #10 of 23 (permalink) Old 06-24-2006, 01:00 PM
Contributing User
 
xravenwingsx's Avatar
 
Join Date: Jun 2006
Location: Layton, Utah
Posts: 382
Send a message via AIM to xravenwingsx Send a message via MSN to xravenwingsx
because i have a busy schedule, i don't have time today to search the forums to see any stage 2-related probs...does anyone know of any? i have one on the way but am nervous about having it installed (which the dealer will do--it IS a brand new car, after all).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Injen CAI + Corsa Touring + GMPP Stg 2 + Eibachs
Hawk Pads + too much suspension to mention
On the way: Flywheel + DC Sports header
xravenwingsx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome