2 gear bog! - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-27-2006, 03:52 PM Thread Starter
Contributing User
 
Join Date: Jul 2005
Location: North Central Mass
Posts: 27
2 gear bog!

Hi gang.
My 05 SS has a huge bog after it sits all day at work. I work off a bussy street and i need to pull out and get on it car revs fine in 1st but sone as a stift in to 2nd it will bog untill the RPM's fall to 2200-1500 then bam its off with a normal acelleration.
If i shift slower it not as bad but allways there. I don't notice it in the morning but i pull out of my driveway slower then works. once in second it's fine if i come to a stop and then go it's fine or if it's run for 5 m9inutes before i leave it's fine.

Anyone else have this problem?

Maybe air in the fuel rail? but i would think it be pushed out before i get the 60 feet to the road and it will winde right up in 1st.

44
44dwarf is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-27-2006, 04:10 PM
 
Join Date: Dec 2005
Posts: 415
Its your computer protecting the motor while its cold. Let it warm up and you'll be fine.
clevelander2002 is offline  
post #3 of 11 (permalink) Old 06-27-2006, 04:22 PM
 
Join Date: Mar 2006
Posts: 86
I agree, let it warm up before you go. Also it will help the vapor to run throught your rail so you dont get vapor lock. just good practice to warm the car before you start off.
ChevyTech007 is offline  
 
post #4 of 11 (permalink) Old 06-27-2006, 05:02 PM Thread Starter
Contributing User
 
Join Date: Jul 2005
Location: North Central Mass
Posts: 27
I don't think it the temp it happen only in the summer i've checked water temp and at 98 it still did it granted that's still only 1/2 normal but that plenty.
44dwarf is offline  
post #5 of 11 (permalink) Old 06-27-2006, 06:48 PM
 
Join Date: Dec 2005
Posts: 415
The car is programmed to keep the motor from fully boosting for the first couple minutes. I had the same problem with my RL.
clevelander2002 is offline  
post #6 of 11 (permalink) Old 06-27-2006, 11:51 PM
iso
Contributing User
 
iso's Avatar
 
Join Date: Jul 2005
Location: NJ
Posts: 4,083
it's cuz the car has a weak spot in the master slave for the clutch that causes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


custom valve tap
iso is offline  
post #7 of 11 (permalink) Old 06-28-2006, 11:32 AM
Contributing User
 
Coblasts's Avatar
 
Join Date: Jun 2006
Location: Ontario,Canada
Posts: 29
Can you explain this for me ?

Quote:
Originally Posted by iso
it's cuz the car has a weak spot in the master slave for the clutch that causes this.
I have noticed this my self it seems to happen only if you punch it.
Could it be a sign of a failure thats waiting to happen?

2006
Cobalt SS Supercharged,Racaro Preformance option
Coblasts is offline  
post #8 of 11 (permalink) Old 06-28-2006, 11:39 AM
iso
Contributing User
 
iso's Avatar
 
Join Date: Jul 2005
Location: NJ
Posts: 4,083
Quote:
Originally Posted by Coblasts
I have noticed this my self it seems to happen only if you punch it.
Could it be a sign of a failure thats waiting to happen?
no, you shouldn't worry about it failing. it's just gm's way of cutting corners on the car. the cobalt cup cars solve this problem by using a corvette slave, so even gm knows the stock one is crap.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


custom valve tap
iso is offline  
post #9 of 11 (permalink) Old 06-28-2006, 01:32 PM
 
Join Date: Sep 2005
Posts: 188
Quote:
Originally Posted by 44dwarf
I don't think it the temp it happen only in the summer i've checked water temp and at 98 it still did it granted that's still only 1/2 normal but that plenty.

I have the exact same problem, it didn't seem to do it in the winter. I get the jerking (bucking bronco) effect on cold summer starts shifting into 2nd gear. After around 3-5 minutes of driving all is fine.

Last edited by asstyme; 06-28-2006 at 01:34 PM.
asstyme is offline  
post #10 of 11 (permalink) Old 06-28-2006, 09:01 PM Thread Starter
Contributing User
 
Join Date: Jul 2005
Location: North Central Mass
Posts: 27
I only get it once and only if it's sat in the sun awhile.
It will go right to red line in 1st, but shift and bog.

It's got nothing to do with the clutch slave.

Glad to see it's not just mine.

Anyone have troubles with the drives rear wheel bearing going out in 23,000?

44
44dwarf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome