misfire - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-30-2006, 08:47 PM Thread Starter
 
Join Date: Jun 2006
Posts: 1,322
misfire

my car feels like its missing a little after i drive it 30 minutes or so at idle only

anybody else have this minor problem or had this problem recently
jonsstockrocket is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-30-2006, 08:56 PM
 
Join Date: Aug 2006
Posts: 2,649
Mine has stage 2 and it also dose this sometimes, like its stuttering, but then it clears up. And you can also hear it slightly 'popping' at idle, I'm assuming its because of how our cars run slightly rich.
JohnsRallyYellowSS is offline  
post #3 of 7 (permalink) Old 11-30-2006, 09:10 PM
 
Join Date: Oct 2006
Posts: 784
Quote:
Originally Posted by JohnsRallyYellowSS View Post
Mine has stage 2 and it also dose this sometimes, like its stuttering, but then it clears up. And you can also hear it slightly 'popping' at idle, I'm assuming its because of how our cars run slightly rich.
that is why if you idle a while and get on my car it actually spurts out a little poof of black smoke like a diesel, sometimes when it i scold it feel like a carb'd car.
suprchged is offline  
 
post #4 of 7 (permalink) Old 12-01-2006, 04:49 AM
 
Join Date: May 2006
Posts: 98
if its only doing it at idle it may be a bad spark plug. mine was missing at idle a while back and when i changed the spark plugs it cleard up, hasnt happend since... like 2+ months. might try new plugs.
Ahriman is offline  
post #5 of 7 (permalink) Old 12-13-2006, 06:50 PM
Junior Member
 
Join Date: Dec 2006
Location: CANTON NC
Posts: 11
My Cobalt Keeps Setting A Dtc 300 Multiple Cyl Missfire Any Solutions To This
smoke is offline  
post #6 of 7 (permalink) Old 12-13-2006, 08:16 PM
 
Join Date: Aug 2006
Posts: 2,649
Probably the same as ahriman. May be a bad plug... When I have to change mine, I'm going with NGKs
JohnsRallyYellowSS is offline  
post #7 of 7 (permalink) Old 12-13-2006, 11:00 PM
 
Join Date: Sep 2006
Posts: 81
I think since the ss/sc's have coil overplug ignition, a bad spark plug would set a code speific to a cylinder. like a p0301 p0302 ect. but i have seen p0300s set by bad plugs as well. it could also be an injector, coil, or a wiring fault.

do you notice anything else thats different about the car now? like say, does it take longer to start it, is the cel on?
jeremie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome