ss missfire - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-06-2005, 07:12 PM Thread Starter
 
Join Date: Jun 2005
Posts: 23
ss missfire

got my new ss on thursday and i'm already having problems with it!.It was fine and it just started missing and smoking black at take off.I brought it to the dealer and they dont really know whats wrong!!.anyway did this happen to anyone here yet??
redneck is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-06-2005, 09:17 PM
 
Join Date: Jun 2005
Posts: 29
My SS has been running fine. But im not sure about any black smoke coming out next time i launch her ill have ta check sorry i couldnt help.
chris101504 is offline  
post #3 of 6 (permalink) Old 06-06-2005, 10:51 PM
 
Join Date: May 2005
Posts: 28
what octane fuek are you useing maybe that could do with it
Can U Say SS is offline  
 
post #4 of 6 (permalink) Old 06-07-2005, 03:46 PM
Contributing User
 
Join Date: Mar 2005
Location: Daluthm MN
Posts: 127
My dealer admitted to filling mine up with regular unleaded (85 octane here in Utah) when I picked it up brand new, I noticed after I ran that fuel out and refueled it that the second tank got a little better MPG and ran just a tad snappier but even with 85 octane it ran OK and didn't smoke at all.
I have heard cases on others SS's of bare wires grounding or shorting out in the engine compartment, check all the wire harnesses on the driver side of the engine that come from under the painted silver plastic spark plug cover or better yet tell the dealer to check them or call GM Tech Assist for help if they can't find the problem.

Last edited by ZX1100F1; 06-07-2005 at 05:00 PM.
ZX1100F1 is offline  
post #5 of 6 (permalink) Old 06-07-2005, 08:43 PM Thread Starter
 
Join Date: Jun 2005
Posts: 23
I finally got it back today!!!! it runs fine.they found a wire touching somewhere and causing missfire.if this happens to anyone let me know and i will find out exactly what wire it is.thanks for the help!
redneck is offline  
post #6 of 6 (permalink) Old 06-08-2005, 09:13 PM
 
Join Date: May 2005
Posts: 134
in my redline I have had 2 misfires and man it just shuts the motor down. I also had the coil pack go down and leave me in a parking lot as well. That one was fun pulling into a parking lot and then I was coasting it was odd. Started it forever but never fired then they trucked it to saturn and fixed.
GoofyGuy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome