Problem with Cobalt SS - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-16-2005, 12:44 AM Thread Starter
 
Join Date: Jun 2005
Posts: 2
Problem with Cobalt SS

Hi everybody,

I own a 98 ford contour svt and my buddy just got a brand new Cobalt SS (red). we were hanging out late last night at a local diner, when we both left...he called me a few minutes later and asked me to come back. as soon as he pulled away from the diner...his car threw the CEL and the display said "engine power reduced" . the car was idling rough and would not rev past 3000rpm. we got it towed back to the dealer (the SS has 220 miles on it ) and i'm just wondering if any of you have had similar experiences with your cars.

any advice or explanations are very much appreciated...i did get a chance to drive the car prior to this, and i must say it exceeded my expectations.

thank you guys. and please be nice, i'm a newbie looking for help.

TK
csvt is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-16-2005, 01:12 PM Thread Starter
 
Join Date: Jun 2005
Posts: 2
wow...31 views and no replies? let me know folks. thanks again.

TK
csvt is offline  
post #3 of 9 (permalink) Old 06-16-2005, 02:38 PM
 
Join Date: Jan 2005
Posts: 5,187
I think a few others had the same problem. Not 100% sure though just check around.
O and welcome to the site.



87camaroPA is offline  
 
post #4 of 9 (permalink) Old 06-16-2005, 05:17 PM
Contributing User
 
Harley's Avatar
 
Join Date: Mar 2005
Location: Southeast Michigan
Posts: 385
Most of the issues seem to be a result of a worn wire in the engine bay. There have been atleast 2 or 3 cases on here already.
Harley is offline  
post #5 of 9 (permalink) Old 06-25-2005, 11:00 PM
 
Join Date: Mar 2005
Posts: 24
got a service recall on similiar thing. Recal # 05046.(jumper harness) can cause loss of power and engine code.
cerbomark is offline  
post #6 of 9 (permalink) Old 06-25-2005, 11:03 PM
KSE
 
Join Date: Feb 2005
Posts: 1,460
just take it to the dealer
KSE is offline  
post #7 of 9 (permalink) Old 06-25-2005, 11:45 PM
 
Join Date: Jun 2005
Posts: 492
Sounds like it threw it into limp mode. Limp mode sucks ass when it happens. Makes you think the car is dying.
Blue04RedLine is offline  
post #8 of 9 (permalink) Old 06-28-2005, 06:40 AM
 
Join Date: Jun 2005
Posts: 107
on two occaisions my car has just dyed and wouldnt rev past 3000 rpm havent got an engine code though seems the easy fix is to turn off the car and let it set for a few min and crank it back on and have fun!!! if it happens again ill most def take it to the dealer and tell them to fix it but i dont trust my dealer yet cuz we dont have the ss cobalt out here yet. got mine in south bend indiana on a road trip to see notre dame
bowofdoom is offline  
post #9 of 9 (permalink) Old 06-28-2005, 10:43 AM
 
Join Date: Jun 2005
Posts: 291
these cars are very code happy. Next time it happens just reset the ecu and drive it to the dealer.
clownhair is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome