Spinning through first and then... - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-28-2006, 10:52 PM Thread Starter
 
Join Date: Oct 2006
Posts: 8
Spinning through first and then...

Tonight I ran a trans-am from a dead stop...well I got beat...alot of my problem is spinning when i take off...my launch is fine but once i got a good roll i kick it and the car starts spinning well then i throw to second and the race is over...somthing was slipping bad the car wasnt pulling at all...any info on how i can get better traction and stop the slippage...and it has a brand new clutch


05 Cobalt SS/SC
Bone Stock
riotousSS is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-28-2006, 11:44 PM
 
Join Date: Jul 2006
Posts: 4
just a suggestion

Quote:
Originally Posted by riotousSS View Post
Tonight I ran a trans-am from a dead stop...well I got beat...alot of my problem is spinning when i take off...my launch is fine but once i got a good roll i kick it and the car starts spinning well then i throw to second and the race is over...somthing was slipping bad the car wasnt pulling at all...any info on how i can get better traction and stop the slippage...and it has a brand new clutch


05 Cobalt SS/SC
Bone Stock
I have the same problem. I found that after you get out of first it's a breeze. Don't even bother kickin' it in first b/c you're gonna spin the wheels and start getting a possible wheel hop in the front which is gonna shake you up. I would suggest practicing getting the most out of your first gear w/o spinning. not that anything is wrong with your driving, but after you redline in first (without spinning), slam it into second and watch yourself take off. That is if you plan on keeping your sc stock for awhile.
enziguri is offline  
post #3 of 8 (permalink) Old 10-29-2006, 12:10 AM
 
Join Date: Jan 2006
Posts: 478
Quote:
Originally Posted by riotousSS View Post
Tonight I ran a trans-am from a dead stop...well I got beat...alot of my problem is spinning when i take off...my launch is fine but once i got a good roll i kick it and the car starts spinning well then i throw to second and the race is over...somthing was slipping bad the car wasnt pulling at all...any info on how i can get better traction and stop the slippage...and it has a brand new clutch


05 Cobalt SS/SC
Bone Stock

the only way to put a stop to the car spinning it s tires is to eather run some DR's or Slicks to get huge amounts of traction, drag bag's in the rear to stop most of the rearward weight transfer, or run some stickey summer only tires. they will have a low treadwear rateing but they will help get some traction.

how ever when you start to increse grip in this car you will suffer from incressed amounts of wheel hop. so then you'll have to invest in a engine torque damper AND/OR some poly trans and motor mounts.
how ever when you
06Black is offline  
 
post #4 of 8 (permalink) Old 10-29-2006, 10:26 AM
 
Join Date: May 2006
Posts: 379
Don't feel to bad man, even highly modded balts are going to struggle against V8 f-bodies from a dig. They have whp and wtq in the mid 300's and there RWD.

Avoid dead stop races, try to race from a roll with those guys. But if you have to do a race from a dig, do NOT go WOT in first approaching redline. Feather it a little bit and shift a little early if you have to.

Your having similar problems to me and i am decently modded, so your stocker seems like a factory freak. Anyway, goodluck!

Trans-ams may be the "chariots of the gods" but cobalts are still being made!!!! =D
Landonelf is offline  
post #5 of 8 (permalink) Old 11-25-2006, 01:39 AM
 
Join Date: Aug 2006
Posts: 20
had the same problem the other night. It was pretty cold that night and once i kicked it from a 10 mph roll, it spun badly. I shifted to 2nd and something went wrong like the clutch wasn't engaged. I watched the tach go all the way up to redline and stuff. I had to suck up my first defealt in the SS
Domestic Rice is offline  
post #6 of 8 (permalink) Old 11-30-2006, 02:21 AM
Contributing User
 
Join Date: Apr 2006
Location: syracuse, ny
Posts: 22
Send a message via AIM to LUKassZ32
Quote:
Originally Posted by Domestic Rice View Post
had the same problem the other night. It was pretty cold that night and once i kicked it from a 10 mph roll, it spun badly. I shifted to 2nd and something went wrong like the clutch wasn't engaged. I watched the tach go all the way up to redline and stuff. I had to suck up my first defealt in the SS
two possibilities, one your clutch is slipping very badly, two even with a stock SS if the roads are cold enough, on a hard 1-2 shift you will have no traction and tires will just spin. My car, modded, is worthless in 2nd with the roads being as cold as they are now...
LUKassZ32 is offline  
post #7 of 8 (permalink) Old 11-30-2006, 05:48 AM
Contributing User
 
Join Date: Jun 2005
Posts: 1,196
Quote:
Originally Posted by LUKassZ32 View Post
two possibilities, one your clutch is slipping very badly, two even with a stock SS if the roads are cold enough, on a hard 1-2 shift you will have no traction and tires will just spin. My car, modded, is worthless in 2nd with the roads being as cold as they are now...


hehe mine is useless in third now with street tires
selfinfliction is offline  
post #8 of 8 (permalink) Old 11-30-2006, 08:45 AM
Contributing User
 
Join Date: Apr 2006
Location: syracuse, ny
Posts: 22
Send a message via AIM to LUKassZ32
Quote:
Originally Posted by selfinfliction View Post
hehe mine is useless in third now with street tires
Jesus man how much power do you have? With stage 2, a 2.8, and intake I can only get a chirp out of 3rd gear! I couldn't even imagine having so much power that 3rd gear would be worthless at full throttle I'm guessing I have around 240WHP, most highpower balts are around 270-280 WHP. I can't believe 30-40 horsepower could make that much of a difference in a gear as high as 3rd. I want to ride in yours or one with similar power!!

04 redline, 2.8 pulley, 60 lb'ers, K&N CAI, ZZperformance downpipe, torque forward damper, dyno tuned by New Era 257whp
LUKassZ32 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome