For stock 07 sc owners!!! what are you boosting?? - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 01-04-2007, 07:35 PM Thread Starter
Contributing User
 
Join Date: Dec 2006
Location: wyoming
Posts: 54
For stock 07 sc owners!!! what are you boosting??

I want to find out more about the whole 'inhibited boost' issue in the 07's. My 07 will only hit 9.3 psi tops....and thats punching it in 1st, 2nd, and 3rd and having it floored til 6k. So its NOT me. A few guys on here said that the ECU doesn't allow full boost until 1400 miles...if any of you have some sort of proof of that, that would be great. I'm skeptical cause I've also heard a couple of 07 owners say they hit full boost the day they drove it home. I called a service tech for Chevy today and asked about it, and he said '8 psi sounded about right for those cars, and you have to take altitude and fuel quality into consideration'

So any of you 07 owners out there, I'd like to know how many miles are on your car, and what you are boosting.

~~Kerri~~
07 ss/sc (stage 2 w/ 2.9, cai, 2.5" resonated cat-back)
94 Talon TSi AWD (too much)
DSMissed is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 01-04-2007, 07:55 PM
 
Join Date: Oct 2006
Posts: 36
Quote:
Originally Posted by DSMissed View Post
I want to find out more about the whole 'inhibited boost' issue in the 07's. My 07 will only hit 9.3 psi tops....and thats punching it in 1st, 2nd, and 3rd and having it floored til 6k. So its NOT me. A few guys on here said that the ECU doesn't allow full boost until 1400 miles...if any of you have some sort of proof of that, that would be great. I'm skeptical cause I've also heard a couple of 07 owners say they hit full boost the day they drove it home. I called a service tech for Chevy today and asked about it, and he said '8 psi sounded about right for those cars, and you have to take altitude and fuel quality into consideration'

So any of you 07 owners out there, I'd like to know how many miles are on your car, and what you are boosting.
i am boosting about 11 psi right now. i have an 07 with 6800 miles on it. i never got on it real hard before 1000 miles but it has never stopped boosting lower than 11 psi at full throttle, but i havent heard of it not letting full boost at 1400. that doesnt sound right but i could be wrong.
yamaman57 is offline  
post #3 of 21 (permalink) Old 01-04-2007, 08:02 PM Thread Starter
Contributing User
 
Join Date: Dec 2006
Location: wyoming
Posts: 54
I'm starting to wonder if maybe it's a thing they started doing mid-production? I have no idea, I just want to know why I only boost 8-9 at the very most, if it is a computer thing...if something is wrong with my car...or if it is possibly an altitude/fuel type thing cause the lower boost.

~~Kerri~~
07 ss/sc (stage 2 w/ 2.9, cai, 2.5" resonated cat-back)
94 Talon TSi AWD (too much)
DSMissed is offline  
 
post #4 of 21 (permalink) Old 01-04-2007, 08:25 PM
 
Join Date: Oct 2006
Posts: 784
Quote:
Originally Posted by DSMissed View Post
I'm starting to wonder if maybe it's a thing they started doing mid-production? I have no idea, I just want to know why I only boost 8-9 at the very most, if it is a computer thing...if something is wrong with my car...or if it is possibly an altitude/fuel type thing cause the lower boost.
well i have 1800 miles on mine and it spike around 13.5-almost 14 at times so i dont know and sorry for posting i have a CAI from injen and my altitude is 2900ft so.. i have no idea im going to get the stg 1 and go with a aftermarket pulley.
suprchged is offline  
post #5 of 21 (permalink) Old 01-04-2007, 08:36 PM Thread Starter
Contributing User
 
Join Date: Dec 2006
Location: wyoming
Posts: 54
well thats cool, maybe intake would help me boost a little higher.

~~Kerri~~
07 ss/sc (stage 2 w/ 2.9, cai, 2.5" resonated cat-back)
94 Talon TSi AWD (too much)
DSMissed is offline  
post #6 of 21 (permalink) Old 01-04-2007, 09:22 PM
 
Join Date: Aug 2006
Posts: 2,649
My 06 would only go to ~10 maybe less until about 1500 miles it then went to 12.5 and possibly spike to 13 every now and then. but now since stg2 its at 15 spiking at 16.5 or so
JohnsRallyYellowSS is offline  
post #7 of 21 (permalink) Old 01-04-2007, 10:05 PM
 
Join Date: Jun 2006
Posts: 1,322
well i had the same issue
and the boost guage was sticking
had itg replaced and wow 12 lbs of boost

at first it looked like it was normal but then it stayed at 10 lbs of boost at all times but it wasnt producing that really

then one day it stuck and i tapped it and the needle fell down to -30
then it would start to work again after i shut it of and started it up again
jonsstockrocket is offline  
post #8 of 21 (permalink) Old 01-04-2007, 10:40 PM
 
Join Date: Jan 2006
Posts: 478
trust me!!

like i've told you the SS's ECM limits boost untill 1400miles.

the engine is fully broken in by then and the seals have seated....14lbs of boost is fucking lot in most case's and thats our stock number....

remember thats 14psi ADDED to atmospheric pressure(gen 14.7psi) so its higher then you think and shit needs to be redy for that!!!

if people tell you other then this they are WRONG!...

i have many friends that have bought an LSJ car because of how my car is and they all have went thro the same thing for the first 1400 miles...boost guage proven.

the dealers are total idiots...they can fix shit but they dont know dick about how special this car is 99% of the time.

give it time....once that many miles pass, if the gauge doesn't register proper boost levels then it may be a MAP sensor or gauge issue.


EDIT------

if for some reason you did get some shity gas or you run a lower octane(93FTW....no lower then 91) it might cause a possible problem because the car will avg your timeing more of the low octane map's and that in turn use's less timing and they does correlate to the boost solenoid performance....in other words...shit gas will lead to lower boost number to avoid knock.

Last edited by 06Black; 01-04-2007 at 11:06 PM.
06Black is offline  
post #9 of 21 (permalink) Old 01-04-2007, 10:46 PM
 
Join Date: Jun 2006
Posts: 1,322
thats true , i could not get a proper reading when i first got the car
i think i had it replaced at 5000 miles
jonsstockrocket is offline  
post #10 of 21 (permalink) Old 01-04-2007, 11:53 PM
 
Join Date: Dec 2006
Posts: 7
mine is an 07 with 1100 miles and im getting max boost of 10-12psi at about 3500rmp. as for gas mileage problem with using less than 93 octane, i use regular 87octane and im getting about 21.5mpg city, and 29.5mpg highway
007BALT-SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Albemarle, N.C. SS owners.... JohnsRallyYellowSS General Discussion 1 10-13-2006 05:25 PM
Eastern PA Owners BlkSS4dr North Eastern Forum 4 02-12-2006 06:22 PM
Wisconsin Owners ??? Bob T Great Lakes Forum 37 09-28-2005 01:08 AM
Michigan owners Zenkat Great Lakes Forum 20 08-09-2005 07:14 PM
How many Cobalt SS owners here? cnr69 Off-Topic Discussion 36 06-06-2005 09:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome