Another Spring Question... - Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-07-2007, 10:44 AM Thread Starter
Contributing User
 
Join Date: Dec 2006
Posts: 60
Another Spring Question...

If I was to switch out my springs on my LS s.p. with the SS/SC springs sometime later, would i have any problems? I don't think so but i just want to make 100% sure.
SportLS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-07-2007, 12:38 PM
 
Join Date: Aug 2006
Posts: 2,649
You shouldnt have any problems at all, the structure is almost 100% the same.
JohnsRallyYellowSS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Cobalt SS Forum : Chevrolet Cobalt SS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I got a spring question! SportLS General Discussion 1 01-05-2007 12:00 AM
H&R spring Install SS-newbie How To: 0 11-07-2006 06:24 PM
Spring Build! rlinden86 Performance Modifications 1 10-20-2006 11:31 AM
Spring pics orange juice Off-Topic Discussion 9 04-24-2006 04:29 PM
SRT Spring Fun DDogsrt461BLK 2.0 Picture/Media Post 5 04-19-2006 11:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome