Cobalts SS banner
1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Has anyone else noticed the 'dead' spot in the 1-2 upshift? At WOT, the 1-2 shift drops the engine from redline right to the mid 3000s, and it just seems like the engine starts going backward.

After a second or two, once the tach passes 4K, it starts to pull again. This seems weird to me - has anyone else noticed this?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Nah, you know it's boosting the whole time (ever watch the gauge?). What I mean is it just seems weird that the thing feels like it's losing all this steam just at the 1-2 upshift.

Rolling in second from that eng speed is totally different - it's an immediate kick.

The 1-2 upshift feels a lot like catching a turbo car off-boost, like if you take too long to shift.
 

·
Registered
Joined
·
108 Posts
Sometimes it seems like my 1 - 2 pulls really nicely, then other times the beginning of second seems to lag.
 

·
Registered
Joined
·
22 Posts
rivalm05 said:
Has anyone else noticed the 'dead' spot in the 1-2 upshift? At WOT, the 1-2 shift drops the engine from redline right to the mid 3000s, and it just seems like the engine starts going backward.

After a second or two, once the tach passes 4K, it starts to pull again. This seems weird to me - has anyone else noticed this?
Maybe try not taking 1st to redline next time. Shift between 4 and 5k and you will see better performance overall.
 

·
Registered
Joined
·
26 Posts
if you shift quick you won't have lag but if you shift easy into second even if you bring the rpms up i 've noticed its does the same in my car .
 

·
Registered
Joined
·
385 Posts
Do any of you smell a toxic or burning smell afterward? It sounds like you are slipping the clutch when you put it into second. I have done it a few times and you should back off when you feel that. It is obviously bad for your clutch.
 

·
Registered
Joined
·
492 Posts
silverss said:
yea my 2nd gear feels sluggish at about 2-3k rpms then it kicks hard at 3 and keeps pullling :D
This is not something uncommon to this engine. There have been a few threads on the RedLine forums talking about this, and it seems that if you actually shift low in first, and it happens to be around ~2000 RPM's when you hit second gear, there is like a dead spot. It's kinda wierd that it's a little farther up the powerband for you guys. Anyone know if there realyl is any difference in gearing between the cars? Some have said yes, other say no. I would like to know if someone can find that. But yeah, our engines have that dead spot as well.
 
1 - 12 of 12 Posts
Top