Cobalts SS banner

1 - 12 of 12 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
i just got back from the dealership and they scanned my car for the cel and they got:
P0068-THROTTLE BODY AIR FLOW PERFORMANCE
P1182.1183 SUPERCHARGER INLET PRESSURE SENSOR PERFORMANCE
P0101 MASS AIRFLOW SENSOR PERFORMANCE

they said this is all from my injen intake. i thought Injen used MR technology to not get a cel??
i dont get why i am getting one.
 

·
Registered
Joined
·
119 Posts
Your car is the only car I've ever heard of having theses codes with the Injen. Who installed it?
 

·
Registered
Joined
·
249 Posts
This is the only Injen issue that I've seen. Check the MAF and makesure its upright. Also, if you someone dropped it or hit it hard enough it could of been damaged.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
SoFlaSS said:
This is the only Injen issue that I've seen. Check the MAF and makesure its upright. Also, if you someone dropped it or hit it hard enough it could of been damaged.
i installed it myslef but i will see if the MAF is in its right place and sitting like its suppose to be.
 

·
Registered
Joined
·
217 Posts
Mine just got a CEL today as well after a few hundred miles with it on... Haven't taken it to the dealer to get any of the codes because I don't want tem to charge me because of it being the intake ad screwing with my warranty... Did they charge you for the diagnosis with your intake being the cause (allegedly) :confused:

HELP!??! What can I do? I don't want to have to take it off and go back to the stock crap to avoid getting the cel. Anyway to reset the ecu to get the code to go away and see if it spits it again or if it was a fluke thing?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
Nauticabri said:
Mine just got a CEL today as well after a few hundred miles with it on... Haven't taken it to the dealer to get any of the codes because I don't want tem to charge me because of it being the intake ad screwing with my warranty... Did they charge you for the diagnosis with your intake being the cause (allegedly) :confused:

HELP!??! What can I do? I don't want to have to take it off and go back to the stock crap to avoid getting the cel. Anyway to reset the ecu to get the code to go away and see if it spits it again or if it was a fluke thing?
my dealership charged me 85$ for 1.5 hours to scan my car.unless you dont mind payin that, you should go to autozone or something.
 

·
Registered
Joined
·
217 Posts
I checked today, my CEL is the infamous 0171 lean code... It needs to go away because I'm getting pissed. It was fine for the first few hundred miles then randomly came on while cruising... It annoys me like you can't believe... I'm hoping it goes away and NEVER COMES BACK, or that the stage 2 reflash will help elimiate getting this code as well... We'll see. Also do you thing the dealer will give me any issue going to get ths stage 2 install with the cel?
 

·
Registered
Joined
·
70 Posts
most who post about the injen not throwing a CEL havent driven enough...it happens eventually...the car is just TOO smart
 

·
Registered
Joined
·
217 Posts
So you're trying to tell me it's going to be on permanentely now?
 

·
Registered
Joined
·
217 Posts
detroit_tuner said:
has to be an install error....
Its not an install error, MANY other people are having this issue too. I dont think we all installed it wrong...
 
1 - 12 of 12 Posts
Top