Cobalts SS banner

1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
It may just be coincidence but every 1200 miles (I'm at just about 2400) the engine has a misfire episode. I'm going to bring it in to the dealership as soon as I can, which is Friday unfortunately. But has anybody with the SS/TC has this problem? It's the 4th cylinder again. The OnStar tech told me there is a chance it's nothing, or there's a chance there is some kind of dirt/contaminate in the fuel rail/injector.... joy. He said it would damage the catalytic converter.
 

·
Registered
Joined
·
195 Posts
hmm, well my 07 balt SS misfired and blow out the intake man. had to replace the whole thing, get it fixed man, mine happend cuz the remote start, hit it and heard the bang all the way in the house, I cried, long, and hard...
 

·
Registered
Joined
·
147 Posts
hasn't happened to me and i got 3400 on it. let me know what the dealer says incase it ever happens to me
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
Update: I went to the dealership so they could check it out. First, off topic, the crunching sound I heard over bumps is normal when it's very cold outside. As for the misfire, which this time was 50 or 5 seconds worth, the tech said he couldn't replicate it and he called GM. GM is not allowing him to go ahead and switch out parts since they haven't had this problem before. The tech cleaned the injectors and inspected the plugs. He also said he was gonna look for an update in the software, but then found that the software in my car was newer than what was out. Which confused him and me, especially when he asked if I had it tuned. He said until it blows a major code and the engine light stays on, not to bring to the dealership because GM will keep giving me the run around. He said I'm covered no matter what since I've brought it in twice and it's been documented, even if OnStar's Diagnostic says to have it checked. The other thing the tech did do was, as the paper states, "Performed Relearn Crankshaft Variation"
 

·
Registered
Joined
·
451 Posts
hmmmm i have almost 6100 miles on mine and i have not had this problem... only time mine miss fires is when i start it and take off, i have to let it warm up a bit before driving after it has sat for a few hours
 
1 - 5 of 5 Posts
Top