Cobalts SS banner

1 - 2 of 2 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
OK so heres my problem.......sounds simple but idk
-car runs great half thr***le at idle
-when i get on it at about 5k to redline it starts to jerk like mad ass fuel cut or knocking. but im not throwing a code sayin im running lean( have done that before). im running the same fuel as i did when i got tuned
-my engine isnt goin into limp mode or anything like most would when it thinks its in trouble
-i turned down the boost thinkin i might be running lean but still does it
-i turned up the boost thinkin im running rich but still does it
i think its the plugs they are still stock and at stock gap i checked last night they are at a
.32 gap already im goin to go a lil lower on my new plugs, they also looked pretty good also. just hoping its the gap and i needing to go a step colder if not i have bigger things to worry about lol
 

·
Registered
Joined
·
93 Posts
OK so heres my problem.......sounds simple but idk
-car runs great half thr***le at idle
-when i get on it at about 5k to redline it starts to jerk like mad ass fuel cut or knocking. but im not throwing a code sayin im running lean( have done that before). im running the same fuel as i did when i got tuned
-my engine isnt goin into limp mode or anything like most would when it thinks its in trouble
-i turned down the boost thinkin i might be running lean but still does it
-i turned up the boost thinkin im running rich but still does it
i think its the plugs they are still stock and at stock gap i checked last night they are at a
.32 gap already im goin to go a lil lower on my new plugs, they also looked pretty good also. just hoping its the gap and i needing to go a step colder if not i have bigger things to worry about lol
Are you throwing any codes? If the engine is missfiring it should set a P0300.
Do you feel it more durring hard acceleration?
 
1 - 2 of 2 Posts
Top