Cobalts SS banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
I Got A Check Engine Light Car Was Running Lean They Had To Reprogram The Ecu Anyone Else Have This?
 

·
Registered
Joined
·
118 Posts
did you have an intake or different filter in the car? lots of us are getting lean codes but it's usually caused by the cai or sometimes even drop-ins.
 

·
Registered
Joined
·
10 Posts
Please let us know what exactly they did and what mods if any you have done to the car. It would help us with this same problem out. I'm throwing a 171 code with the K&N cai. I'm hoping someone has a tune for this soon. Thanks
Joe
 

·
Registered
Joined
·
3 Posts
jaess said:
Please let us know what exactly they did and what mods if any you have done to the car. It would help us with this same problem out. I'm throwing a 171 code with the K&N cai. I'm hoping someone has a tune for this soon. Thanks
Joe
I too am throwing code 171. I have a Redline w/ a KandN cold air on it. I have had it on there for 3 months and then all of a sudden its throwing codes like crazy. I ordered the Aerotech scan gauge so Im hoping that will give me some insight just to see how lean the car is running. It should be here next week so when I get it plugged in, Ill let u know whats going on.
~Adam
 

·
Registered
Joined
·
17 Posts
i have an 06 ss/sc. with a stage 2 kit and CAI. im getting the same code 171, and a few others. My car also has black smoke and idles rough, sometimes the rpms bounce from 1500-500. its also stalled once.
 
1 - 9 of 9 Posts
Top