Cobalts SS banner

1 - 7 of 7 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Driving my car simi hard reving her out and at about 5k RPMS the tach just drops to 0. The car was still running but with about 100HP and no tach signal on the dash. I smelled somthing burning and I was about 1mile from my dealership and I dropped it off. They smelled it and the car idled very rough and even died. They gave me a rental and I picked it up the next day and they said it was fine. I know something is not right but the car runs fine now. Is there anything anybody knows about wires burning or shorting out.

Atleast they fixed my door panel and put my knew sunroof liner in.

Any help guys I want to make sure I don't have a real problem car has been running fine ever since.
 

·
Registered
Joined
·
765 Posts
evilcobaltSS said:
Driving my car simi hard reving her out and at about 5k RPMS the tach just drops to 0. The car was still running but with about 100HP and no tach signal on the dash. I smelled somthing burning and I was about 1mile from my dealership and I dropped it off. They smelled it and the car idled very rough and even died. They gave me a rental and I picked it up the next day and they said it was fine. I know something is not right but the car runs fine now. Is there anything anybody knows about wires burning or shorting out.

Atleast they fixed my door panel and put my knew sunroof liner in.

Any help guys I want to make sure I don't have a real problem car has been running fine ever since.

I had this exact thing happen to me 2 days after I got my car. When it happened to me my exhaust manifold got so hot it was glowing red (literally). It smelled like it was burning but it was the coating on the heat shield and exhaust manifold getting hot. The car has ran fine ever since then. I have heard this termed "limp mode". After the car is turned off and let set a few minutes everything functions normally. I would link to the thread but am not sure how.......

EDIT: ok try this THREAD
 

·
Registered
Joined
·
30 Posts
for like the first 2-3 days I had mine it smelled a little, and was smokin a little after drivin it for a while. took it in they also said it was fine & hasn't happend since the first coupe days.
 

·
Registered
Joined
·
492 Posts
Yeah, the car went into limp mode (aka Reduced Power Mode). The purpose is to allow you to litterally "limp" home and not do anymore damage to the car when it senses somethng very wrong. The burning, no clue really, how's the clutch feel (if you were ridin it some you might have smelled that or somethin)? Just a suggestion.
 

·
Registered
Joined
·
232 Posts
evilcobaltSS said:
Driving my car simi hard reving her out and at about 5k RPMS the tach just drops to 0. The car was still running but with about 100HP and no tach signal on the dash. I smelled somthing burning and I was about 1mile from my dealership and I dropped it off. They smelled it and the car idled very rough and even died. They gave me a rental and I picked it up the next day and they said it was fine. I know something is not right but the car runs fine now. Is there anything anybody knows about wires burning or shorting out.

Atleast they fixed my door panel and put my knew sunroof liner in.

Any help guys I want to make sure I don't have a real problem car has been running fine ever since.
Ive seen a few people now complain of this problem... Im starting to think its some kind of ECU software issue... If your driving it under a certain conditions the ECU is seeing something it doesnt like and putting the car in limp mode. If there was a hard fault (a problem that was consist ie broken sensor, ) turning the car off and on wouldnt help... It would just stay in limp mode.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #6
Limp Mode

Is was not the clutch I know that. I am wondering why the tach died and wouldn't work and sat at 0. The car felt like it was in a form of a limp mode. I just hope it is nothing serious.
 

·
Registered
Joined
·
309 Posts
I know from personal experince that if you hit the rev limiter while not moving or moving slow, it can slam it into limp mode or stall the engine (basically, don't do it to redline). Now the burning, iI have no idea.
 
1 - 7 of 7 Posts
Top