Cobalts SS banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,322 Posts
Discussion Starter #1
my car feels like its missing a little after i drive it 30 minutes or so at idle only

anybody else have this minor problem or had this problem recently
 

·
Registered
Joined
·
2,649 Posts
Mine has stage 2 and it also dose this sometimes, like its stuttering, but then it clears up. And you can also hear it slightly 'popping' at idle, I'm assuming its because of how our cars run slightly rich.
 

·
Registered
Joined
·
784 Posts
Mine has stage 2 and it also dose this sometimes, like its stuttering, but then it clears up. And you can also hear it slightly 'popping' at idle, I'm assuming its because of how our cars run slightly rich.
that is why if you idle a while and get on my car it actually spurts out a little poof of black smoke like a diesel, sometimes when it i scold it feel like a carb'd car.
 

·
Registered
Joined
·
98 Posts
if its only doing it at idle it may be a bad spark plug. mine was missing at idle a while back and when i changed the spark plugs it cleard up, hasnt happend since... like 2+ months. might try new plugs.
 

·
Registered
Joined
·
11 Posts
My Cobalt Keeps Setting A Dtc 300 Multiple Cyl Missfire Any Solutions To This
 

·
Registered
Joined
·
2,649 Posts
Probably the same as ahriman. May be a bad plug... When I have to change mine, I'm going with NGKs
 

·
Registered
Joined
·
81 Posts
I think since the ss/sc's have coil overplug ignition, a bad spark plug would set a code speific to a cylinder. like a p0301 p0302 ect. but i have seen p0300s set by bad plugs as well. it could also be an injector, coil, or a wiring fault.

do you notice anything else thats different about the car now? like say, does it take longer to start it, is the cel on?
 
1 - 7 of 7 Posts
Top