Cobalts SS banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I got an amp for Christmas and I am going to install it this weekend. I just wanted to know if anyone has done this and what did you do to bypass the factory amp. The amp is a Kenwood KAC-6402 4 channel amp. Any would be greatly appreciated.
 

·
Registered
Joined
·
385 Posts
I used the factory amp with my aftermarket h/u quite successfully. You can check out my how to here. Look through the pictures at the end and I have a few of the stock amp pulled out of its stock location. You could tap into the stock wiring for speaker wiring and possibly even the RCAs for input. You would just grab the signal from the stock h/u and solder on the RCA ends like I did. I don't believe you have to run a line level converter, but I haven't checked the power/voltage coming from the h/u to confirm that. For best results I would rewire the speakers with higher gauge wire to get the most from your new amp, but that will be a lot of work. Good luck and let me know if you have any questions.
 

·
Premium Member
Joined
·
8,648 Posts
I agree, they should be low level outputs on that radio... if it was designed properly... harley seems to have his head on straight about this stuff so if you have any questions, let me or him know and we can help ya out...
 

·
Registered
Joined
·
385 Posts
Yeah I gave them up. There is some hardware available that can be plugged into the harness that will emulate your remote using the steering wheel controls. I didn't get it because it is pricey. I know Cobizzle has mentioned it before and seems to know a lot about it. Try calling up some local audio stores ore a Best Buy and see if they have any.
 
1 - 5 of 5 Posts
Top