Cobalts SS banner

1 - 5 of 5 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
So here is the story, my friend and I were in my SS when a mid 90's integra pulled up to me at a set of lights....I don't know what mods it had in it but definately not stock, the exhaust was loud. :eek:
I lauched hard from the dig but not much spin and no wheel hop. :rolleyes:
1, gear i had him by 1 car, 2nd, by about 2 or 3 cars, into third I throttled down, he drove by and gave me the thumbs-up, race over. :D :D :D

Now driving back home, about 10 minutes after, doing approx, 90KM (54 mph)
the car jolts forward, completely dies, jolts forward, completely dies. during this time no throttle response at all :confused:
Did this about 4 times then everything was back to normal.

When I read about the limp mode, you guy where saying you RPM gauge would shut down to 0, mine bounced around from 1000 to 4000
Is this limp mode, and can you do anything about it

Thanks
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
it was sad but i laughed all night when i saw the look on his face!!!!!
 

·
Registered
Joined
·
137 Posts
If it WAS "limp mode" it would have likely been combined with the CEL (check engine lamp ) or even by a "ENG PWR REDUCED" message on the DIC. (and would have been immediately apparent- NOT on the drive home)
WOT
 

·
Registered
Joined
·
12 Posts
WopOnTour said:
If it WAS "limp mode" it would have likely been combined with the CEL (check engine lamp ) or even by a "ENG PWR REDUCED" message on the DIC. (and would have been immediately apparent- NOT on the drive home)
WOT

And that my friend you have to take to the dealer and have them reset it. I had the "ENG PWR REDUCED" comment about 3 months ago. I took it in and the throttle position sensor popped out or somethin. The service technician thought I was redlining it when I was explaining it to him
 
1 - 5 of 5 Posts
Top